Un dysfonctionnement a été constaté dans Mywebsite Now
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jun 05, 2021 - 15:11 CEST
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent Mywebsite Now.
Posted Jun 05, 2021 - 14:31 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).