Certaines pages Web sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jan 24, 2021 - 17:36 CET
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Jan 24, 2021 - 13:25 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).