La connexion à l’Espace Client 1&1 est ralentie
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 2 months ago. May 17, 2019 - 20:39 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte 1&1 IONOS.
Posted 2 months ago. May 17, 2019 - 20:33 CEST
This incident affected: Control Panel.