Un dysfonctionnement a été constaté dans MyWebsite Now
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 11, 2021 - 19:17 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Oct 11, 2021 - 17:07 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).