La réception d'e-mails peut ne pas être possible pour certains clients
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Aug 25, 2022 - 17:39 CEST
Update
Nos équipes continuent d'étudier le problème.
Posted Aug 25, 2022 - 13:26 CEST
Identified
Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails. Nous vous tiendrons informés dès que nous en saurons plus.
Posted Aug 25, 2022 - 11:55 CEST
This incident affected: Mail System and Delivery (Receiving Emails).