Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Feb 04, 2021 - 12:11 CET
Identified
Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails.
Posted Feb 04, 2021 - 10:51 CET
This incident affected: Mail System and Delivery (Receiving Emails).