Un dysfonctionnement a été constaté dans MyWebsite
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 27 days ago. Sep 25, 2019 - 10:57 CEST
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent MyWebsite.
Posted 27 days ago. Sep 25, 2019 - 10:16 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).