Information incident
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu.
Posted 7 months ago. Jan 17, 2019 - 15:32 CET
Identified
La partie de l'Espace Client 1&1 comprenant "Domaines, ne peut être actuellement utilisée que de manière restreinte.
Posted 7 months ago. Jan 17, 2019 - 14:25 CET
This incident affected: Control Panel.