Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails.
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Feb 02, 2021 - 12:10 CET
Identified
Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails. Nos techniciens travaillent actuellement à la résolution du problème.
Posted Feb 02, 2021 - 11:24 CET
This incident affected: Mail System and Delivery (Receiving Emails).