Information incident
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu.
Posted about 1 month ago. Jan 21, 2019 - 19:20 CET
Identified
Nous étudions des comptes rendus faisant état d'un problème avec l'Espace Client 1&1
Posted about 1 month ago. Jan 21, 2019 - 18:11 CET
This incident affected: Control Panel.