Information incident
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted about 1 month ago. Jun 17, 2019 - 17:40 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web. Nous recherchons activement une solution au problème. Nous vous tiendrons informé d'ici peu.
Posted about 1 month ago. Jun 17, 2019 - 15:44 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).