Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jul 12, 2022 - 17:47 CEST
Update
Nous avons identifié le problème et nous allons mettre en place une solution.
Posted Jul 12, 2022 - 16:31 CEST
Update
Nous sommes toujours en train de résoudre le problème. Merci pour votre patience.
Posted Jul 12, 2022 - 15:23 CEST
Update
Nous vous tiendrons informés dès que nous en saurons plus.
Posted Jul 12, 2022 - 15:21 CEST
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent Microsoft Exchange 2019.
Posted Jul 12, 2022 - 15:04 CEST
This incident affected: Email (Microsoft Exchange).