Un dysfonctionnement a été constaté dans Cloud Backup
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted Nov 07, 2019 - 17:48 CET
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent Cloud Backup.
Posted Nov 07, 2019 - 14:49 CET
This incident affected: Servers (Cloud Server).