Certaines pages Web sont inaccessibles
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Apr 18, 2021 - 12:11 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Apr 18, 2021 - 11:58 CEST
This incident affected: Website Builder and Hosting (Web Hosting).