Impossible d'afficher les factures dans le Control Panel
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Nov 17, 2022 - 18:43 CET
Update
Nous sommes toujours en train de mettre en place la solution.
Posted Nov 17, 2022 - 18:05 CET
Identified
Certains clients ne peuvent peut-être pas voir leur facture dans leur compte IONOS.
Posted Nov 17, 2022 - 17:48 CET
This incident affected: Control Panel and Contract Management (Billing Service).