Information incident
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted 2 months ago. Apr 08, 2019 - 13:22 CEST
Identified
En raison d'un problème technique avec nos outils de dépannage, il se peut que notre service client ne soit pas en mesure de répondre à toutes vos questions concernant votre compte.
Posted 2 months ago. Apr 08, 2019 - 12:00 CEST
This incident affected: Customer Service (Support Tool).