La création d'adresse peut ne pas être possible
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Aug 23, 2021 - 14:05 CEST
Identified
Certains client peuvent rencontrer des problèmes lors de la création d'adresses emails.
Posted Aug 23, 2021 - 13:23 CEST
This incident affected: Control Panel.