La connexion au Webmail est perturbée
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 3 months ago. Jul 23, 2019 - 17:52 CEST
Identified
Il nous a été communiqué que certains de nos clients rencontrent des problèmes lorsqu'ils essayent de se connecter à Webmail.
Posted 3 months ago. Jul 23, 2019 - 17:31 CEST
This incident affected: Email & Office (Webmail).