Information incident
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu.
Posted 2 months ago. Feb 08, 2019 - 11:36 CET
Identified
Certains clients 1&1 IONOS pourraient rencontrer des difficultés à accéder à leurs sites internet hébergés par 1&1 IONOS
Posted 2 months ago. Feb 08, 2019 - 10:02 CET
This incident affected: Website Builder and Hosting (Web Hosting).